A community where customers and the community can provide feedback to make a better product for everyone! For more details on how we prioritize requests, please see:
Create WDAC policy from "Right-Click Options" Menu
The PMPC Publisher downloads apps before packaging them for Intune. The New-CIPolicy cmdlet can read the Publisher cert and export a small WDAC policy in .xml format. Customers can then use the WDAC Wizard to merge this policy with their existing ...
Make PatchMyPC-ScriptRunner.exe exit code same as pre/post script
If the application's installer exit code is a success, and the user has a pre or post script define, please consider allowing PatchMyPC-ScriptRunner.exe to exit with exit code of the pre or post script. It might be ideal for an admin to fail the i...
It would be usefull that there is a version column in the deployments overview page. Now we have to enter de deployed application end look there what the deployed version is.
Ability to add different versions of the same custom app and choose which version to deploy
Ability to add different versions of the same custom app and choose on the MSP customer which version to deploy without it only showing the latest version to deploy.Example:Software with Version 1.1 has been added as custom app and deployed to som...
Publisher Notifications for "Application Delayed" should not be handled as Errors
If you want to get notification level "Error" messages to Teams/Slack, you now also get messages for "Application Delayed" with this selection. These are not really errors, but a result of intended behaviour when delaying application publishing ha...
OBS Installations and Updates from PatchMyPC through Intune (Company Portal) are not working
OBS Installations and Updates from PatchMyPC through Intune (Company Portal) are not working and bringing ususally the windows error code 0x80070642. Otherwise sometimes the Problem that shows up in Company Portal says that the Application could n...
When adding devise via Advanced Insight portal to a collection they get added via direct membership and not a query.
This puts unnecessary load on the CM environment as each added computers counts as a query, instead of just adding all the devices to a query in the collection. The query should look like: select SMS_R_SYSTEM.ResourceID,SMS_R_SYSTEM.ResourceType,S...
When you click on “blocked” you just get the computers that have a blocked status, not the reason why unless you drill down into each computer. This makes it harder to fix and get an overlay on the status.
Inventory AppX Packages and their versions in Advanced Insights
We're getting lots of alerts on Crowdstrike for Windows Store / AppX packages having vulnerabilities. We allow clients to connect to the Store / Manage with Intune to update. Crowdstrike has a lot of noise with sensors that need to age out etc. so...