Patch My PC Feature and Application Request

A community where customers and the community can provide feedback to make a better product for everyone! For more details on how we prioritize request, please see:

 

Merged idea

This idea has been merged into another idea. To comment or vote on this idea, please visit PATCHMYPC-I-1963 Microsoft Windows Desktop Runtime 6.x.

Installer support for .Net Desktop Runtime Merged

DotNet Desktop Runtime 6.0.1 or newer is currently required for Handbrake, but does not have a ConfigMgr installer available, meaning that we need to package and distribute independently.


This was previously proposed in Idea 1190, but not supported or removed because updates are supported via WSUS. This does not meet the need for deployment though.


  • Jason Birch
  • May 13 2022
  • PLANNED
  • +2